Skip to content
Systems definitions in Julia
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
docs
src
test
.gitignore
.travis.yml
LICENSE.md
README.md
REQUIRE
appveyor.yml
codecov.yml

README.md

MathematicalSystems.jl

Build Status Docs latest license Code coverage Join the chat at https://gitter.im/JuliaReach/Lobby

MathematicalSystems is a Julia package for mathematical systems interfaces.

Resources

Installing

This package requires Julia v1.0 or later. Refer to the official documentation on how to install and run Julia in your system.

To install this package, use the following command inside Julia's REPL:

using Pkg
Pkg.add("MathematicalSystems")

Updating

To checkout the latest version, do

Pkg.checkout("MathematicalSystems")
You can’t perform that action at this time.