Permalink
Browse files

Upgrade Ruby 1.9.3 to patchlevel 194

Results of 'make check' here:
https://gist.github.com/2438011
  • Loading branch information...
1 parent 1f26bf2 commit 7c5f61a4feae76439365c2eb4b3c609e7e8dadbc @luislavena luislavena committed Apr 21, 2012
Showing with 3 additions and 2 deletions.
  1. +1 −0 History.txt
  2. +2 −2 config/ruby_installer.rb
View
@@ -1,6 +1,7 @@
=== (in git)
* Enhancements:
+ * Upgraded Ruby 1.9.3 to patchlevel 194
* Upgraded DevKit gdb to version 7.4 (no Python support)
* Upgraded RubyGems to 1.8.23 on all versions of Ruby
* Increased file descriptions for 1.9.x to 32K. Closes #104
View
@@ -52,7 +52,7 @@ module RubyInstaller
end
Ruby19 = OpenStruct.new(
- :version => "1.9.3-p125",
+ :version => "1.9.3-p194",
:url => "http://ftp.ruby-lang.org/pub/ruby/1.9",
:checkout => 'http://svn.ruby-lang.org/repos/ruby/branches/ruby_1_9_3',
:checkout_target => 'downloads/ruby_1_9',
@@ -66,7 +66,7 @@ module RubyInstaller
"CPPFLAGS='-DFD_SETSIZE=32767'"
],
:files => [
- 'ruby-1.9.3-p125.tar.bz2'
+ 'ruby-1.9.3-p194.tar.bz2'
],
:dependencies => [
:ffi, :gdbm, :iconv, :openssl, :pdcurses, :yaml, :zlib, :tcl, :tk

0 comments on commit 7c5f61a

Please sign in to comment.