Skip to content
Browse files

Upgrade RubyGems to 1.8.24

  • Loading branch information...
1 parent 9223cac commit 9662a4aa1d4a0a8388ae0078df188c07a0212e2b @jonforums jonforums committed
Showing with 4 additions and 3 deletions.
  1. +1 −0 History.txt
  2. +3 −3 config/ruby_installer.rb
View
1 History.txt
@@ -1,6 +1,7 @@
=== (in git)
* Enhancements:
+ * Upgraded RubyGems to 1.8.24 on all versions of Ruby
* Upgraded OpenSSL to version 1.0.0i
* Upgraded libffi to version 3.0.11
View
6 config/ruby_installer.rb
@@ -276,8 +276,8 @@ module RubyInstaller
RubyGems = OpenStruct.new(
:release => 'official',
- :version => '1.8.23',
- :url => 'http://rubyforge.org/frs/download.php/76032',
+ :version => '1.8.24',
+ :url => 'http://rubyforge.org/frs/download.php/76073',
:checkout => 'http://github.com/rubygems/rubygems.git',
:checkout_target => 'downloads/rubygems',
:target => 'sandbox/rubygems',
@@ -286,7 +286,7 @@ module RubyInstaller
'--no-rdoc'
],
:files => [
- 'rubygems-1.8.23.tgz'
+ 'rubygems-1.8.24.tgz'
],
:hooks => [
'resources/rubygems/operating_system.rb'

0 comments on commit 9662a4a

Please sign in to comment.
Something went wrong with that request. Please try again.