Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

New Layout doesn't have a layer table #859

Closed
lukasc-ubc opened this issue Jul 2, 2021 · 1 comment
Closed

New Layout doesn't have a layer table #859

lukasc-ubc opened this issue Jul 2, 2021 · 1 comment
Assignees
Labels
Milestone

Comments

@lukasc-ubc
Copy link

In KLayout 0.27.2, HW-klayout-0.27.2-macOS-BigSur-1-qt5Brew-RsysPhb38.dmg version, I do the following:

  • File | New
  • Technology = xxx (e.g., EBeam)
  • Initial Layers = blank (default)

Expected behaviour (as in 0.26 versions) – creates a new layout with the technology active and the layer table loaded.

Now, I see:

  • T (Default)
  • Blank layer table

image

Requires manually clicking on the technology to activate it.

Thank you
Lukas

@klayoutmatthias klayoutmatthias self-assigned this Jul 6, 2021
@klayoutmatthias klayoutmatthias added this to the 0.27.3 milestone Jul 6, 2021
@klayoutmatthias
Copy link
Collaborator

This one I can reproduce :)

Actually, the technology was not assigned.

Thanks for reporting.

Matthias

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

2 participants