New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Property type scripts fails in editor after collection property is opened #116

Closed
fschultz opened this Issue Jun 16, 2017 · 1 comment

Comments

Projects
None yet
1 participant
@fschultz
Contributor

fschultz commented Jun 16, 2017

Re-registration of property type scripts from the collection property dialog makes the same script fail when used on non collection properties.

@fschultz fschultz added the bug label Jun 16, 2017

@fschultz fschultz added this to the Release 1.2.1 milestone Jun 16, 2017

@fschultz fschultz self-assigned this Jun 16, 2017

@fschultz fschultz added the done label Jun 16, 2017

@fschultz

This comment has been minimized.

Show comment
Hide comment
@fschultz

fschultz Jul 5, 2017

Contributor

A fix for this issue has been released in the new 1.2.1 version.

For more information about the new version:
http://kaliko.com/blog/new-in-kaliko-cms-1.2.1/

Contributor

fschultz commented Jul 5, 2017

A fix for this issue has been released in the new 1.2.1 version.

For more information about the new version:
http://kaliko.com/blog/new-in-kaliko-cms-1.2.1/

@fschultz fschultz closed this Jul 5, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment