New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

modify CMSPage dont work with custom dateFormat #92

Closed
BerndHanisch opened this Issue Jun 17, 2016 · 8 comments

Comments

Projects
None yet
2 participants
@BerndHanisch

BerndHanisch commented Jun 17, 2016

if <siteSettings .... dateFormat="MM-dd-yyyy HH:mm:ss" /> is set saving a previous created cmspage cant be modified, because on click publish button ==> "on ore more errors occured"

Removing the option dateFormat fix the bug.

Additional where can i get the details of this error message?

@fschultz

This comment has been minimized.

Show comment
Hide comment
@fschultz

fschultz Jun 18, 2016

Contributor

Could you provide a bit more information about the code not working?

By default errors are logged to a file in the App_Data-folder. The log file should contain more information about the error.

Contributor

fschultz commented Jun 18, 2016

Could you provide a bit more information about the code not working?

By default errors are logged to a file in the App_Data-folder. The log file should contain more information about the error.

@BerndHanisch

This comment has been minimized.

Show comment
Hide comment
@BerndHanisch

BerndHanisch Jun 20, 2016

web.config:
kaliko-web config

modify an existing page by click on "publish page"
kaliko-page-modify

didnt suceed. there is no entry in the logfile.

BTW: great software

BerndHanisch commented Jun 20, 2016

web.config:
kaliko-web config

modify an existing page by click on "publish page"
kaliko-page-modify

didnt suceed. there is no entry in the logfile.

BTW: great software

@fschultz

This comment has been minimized.

Show comment
Hide comment
@fschultz

fschultz Jun 20, 2016

Contributor

Thanks! I'll look into the problem and get back to you as quick as I can.

Contributor

fschultz commented Jun 20, 2016

Thanks! I'll look into the problem and get back to you as quick as I can.

@fschultz fschultz self-assigned this Jun 20, 2016

@fschultz fschultz added the bug label Jun 20, 2016

@fschultz fschultz added this to the Release 1.2.0 milestone Jun 20, 2016

@fschultz

This comment has been minimized.

Show comment
Hide comment
@fschultz

fschultz Jun 20, 2016

Contributor

Found the problem and updated the code to convert to the proper custom format entered in the config. The fix is available in the 1.2.0-dev-branch and I will roll out a new beta version of the NuGet package containing the change within the next few days.

Thanks for reporting!

Contributor

fschultz commented Jun 20, 2016

Found the problem and updated the code to convert to the proper custom format entered in the config. The fix is available in the 1.2.0-dev-branch and I will roll out a new beta version of the NuGet package containing the change within the next few days.

Thanks for reporting!

@fschultz

This comment has been minimized.

Show comment
Hide comment
@fschultz

fschultz Jun 22, 2016

Contributor

I've uploaded a new version with th fix (1.2.0-beta2) of the NuGet packages to https://nuget.kaliko.com/

Contributor

fschultz commented Jun 22, 2016

I've uploaded a new version with th fix (1.2.0-beta2) of the NuGet packages to https://nuget.kaliko.com/

@fschultz

This comment has been minimized.

Show comment
Hide comment
@fschultz

fschultz Jun 30, 2016

Contributor

Hi,
just wanted to check if the updated version solved the problem?

Contributor

fschultz commented Jun 30, 2016

Hi,
just wanted to check if the updated version solved the problem?

@BerndHanisch

This comment has been minimized.

Show comment
Hide comment
@BerndHanisch

BerndHanisch Jul 24, 2016

Hi,

working now. Thx

BerndHanisch commented Jul 24, 2016

Hi,

working now. Thx

@fschultz

This comment has been minimized.

Show comment
Hide comment
@fschultz

fschultz Jul 25, 2016

Contributor

Great! Thanks for the feedback

Contributor

fschultz commented Jul 25, 2016

Great! Thanks for the feedback

@fschultz fschultz added the done label Jul 25, 2016

@fschultz fschultz closed this Jul 5, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment