Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Unspecified working folder for launched processes causing problems #101

Closed
ZIEXED opened this issue Aug 17, 2016 · 3 comments
Closed

Unspecified working folder for launched processes causing problems #101

ZIEXED opened this issue Aug 17, 2016 · 3 comments

Comments

@ZIEXED
Copy link

@ZIEXED ZIEXED commented Aug 17, 2016

Kp doesn't specific the working folder for launched processes, this cause some apps to save their files inside the Kp folder
ex ".ini files 4 some portable apps"
this also can cause problems to .cmd and .bat files

@ZIEXED ZIEXED changed the title nspecified Unspecified working folder for launched processes causing problemsnspecified Aug 17, 2016
@ZIEXED ZIEXED changed the title Unspecified working folder for launched processes causing problemsnspecified Unspecified working folder for launched processes causing problems Aug 17, 2016
@polyvertex
Copy link
Member

@polyvertex polyvertex commented Aug 17, 2016

This is a regression actually. It should be fixed in the next release.

@ZIEXED
Copy link
Author

@ZIEXED ZIEXED commented Aug 17, 2016

👍

@polyvertex
Copy link
Member

@polyvertex polyvertex commented Aug 20, 2016

Should be fixed in 2.9

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.