`Everything` search sometimes returns nothing #106

Closed
polyvertex opened this Issue Aug 23, 2016 · 2 comments

Comments

Projects
None yet
1 participant
@polyvertex
Member

polyvertex commented Aug 23, 2016

Since version 2.9, I have got two Everything: Search or Everything: Search Regex items in my results list and the one that is already in history does not return any result when used, as opposed to the "new" one that works just fine.

@polyvertex

This comment has been minimized.

Show comment
Hide comment
@polyvertex

polyvertex Aug 23, 2016

Member

A temporary solution is to clear the history item (i.e. the "old" one) by selecting it and pressing Ctrl+Del, so only the "new" one that remains in the results list can be used.

A permanent fix will be provided in v2.9.1 to support old items (i.e. items created by previous versions of the Everything package).

Member

polyvertex commented Aug 23, 2016

A temporary solution is to clear the history item (i.e. the "old" one) by selecting it and pressing Ctrl+Del, so only the "new" one that remains in the results list can be used.

A permanent fix will be provided in v2.9.1 to support old items (i.e. items created by previous versions of the Everything package).

@polyvertex

This comment has been minimized.

Show comment
Hide comment
@polyvertex

polyvertex Aug 23, 2016

Member

Permanent fix available in v2.9.1

Member

polyvertex commented Aug 23, 2016

Permanent fix available in v2.9.1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment