Setup Programs starting during first search after installation #108

Closed
ThaSiouL opened this Issue Aug 23, 2016 · 4 comments

Comments

Projects
None yet
2 participants
@ThaSiouL

So after updating my Notebook to Version 2.9.1 and restarting Keypirinha, entering '3' in the search bar resulted in an old Installer for Python 3.4.3 Starting without me pressing Enter or Keypirinha disappearing. I already noticed similar behaviour on my Work desktop after running 2.8 for the second time (This time opening the Snagit 11 Setup which was already installed).

I run them in portable mode and on Windows 10 and 8 respectively.

@polyvertex

This comment has been minimized.

Show comment
Hide comment
@polyvertex

polyvertex Aug 23, 2016

Member

Wait. WHAT?!

  1. Can you always reproduce that?
  2. Do you have third-party packages installed or official packages overridden in your portable/Profile/InstalledPackages or portable/Profile/Packages folder under?
  3. Any info from the console or the log file?

KP's official packages do not make use of any external dependency (tools, commands, ...) and the embedded Python interpreter has been setup to be entirely self-sufficient.

Member

polyvertex commented Aug 23, 2016

Wait. WHAT?!

  1. Can you always reproduce that?
  2. Do you have third-party packages installed or official packages overridden in your portable/Profile/InstalledPackages or portable/Profile/Packages folder under?
  3. Any info from the console or the log file?

KP's official packages do not make use of any external dependency (tools, commands, ...) and the embedded Python interpreter has been setup to be entirely self-sufficient.

@ThaSiouL

This comment has been minimized.

Show comment
Hide comment
@ThaSiouL

ThaSiouL Aug 24, 2016

Ok, I couldn't replicate it on my work PC for the last update. I will try to just reinstall it a few times on my Notebook. Last time it happened I couldn't find anything on the console.

Also the starting of the Python Setup was probably just incidental. I have 3 versions of Python installed and the started Snagit setup had nothing to do with Python since it is a Screen Capture Program. (I believe i started to type a number starting with a 1 that time so there might be some correlation.)

I know this is a strange problem so i just hoped someone else had similar experiences.

Edit: Also at least for the last time it happend i had my package deleted beforehand.

ThaSiouL commented Aug 24, 2016

Ok, I couldn't replicate it on my work PC for the last update. I will try to just reinstall it a few times on my Notebook. Last time it happened I couldn't find anything on the console.

Also the starting of the Python Setup was probably just incidental. I have 3 versions of Python installed and the started Snagit setup had nothing to do with Python since it is a Screen Capture Program. (I believe i started to type a number starting with a 1 that time so there might be some correlation.)

I know this is a strange problem so i just hoped someone else had similar experiences.

Edit: Also at least for the last time it happend i had my package deleted beforehand.

@polyvertex

This comment has been minimized.

Show comment
Hide comment
@polyvertex

polyvertex Aug 24, 2016

Member

Well, I'm closing this then. Feel free to follow on this if you have news and you believe it's related to KP.

Member

polyvertex commented Aug 24, 2016

Well, I'm closing this then. Feel free to follow on this if you have news and you believe it's related to KP.

@polyvertex

This comment has been minimized.

Show comment
Hide comment
@polyvertex

polyvertex Mar 16, 2017

Member

@ThaSiouL it is unclear to me if you had this happening both on Win8 and Win10 or only Win10? Apparently you are not the only one anymore: #164

Member

polyvertex commented Mar 16, 2017

@ThaSiouL it is unclear to me if you had this happening both on Win8 and Win10 or only Win10? Apparently you are not the only one anymore: #164

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment