Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
42 lines (33 sloc) 1.05 KB
Note: Work In Progress. This info is outdated. Currently supporting Maya 2011-2015
Requirements:
-------------
To build the COLLADAMaya plug-in, you need following installations:
- Autodesk Maya, including the SDK
- libxml
Supported versions of Autodesk Maya are:
- Autodesk Maya 2010
- Autodesk Maya 2009
- Autodesk Maya 2008
To build libxml the same way as it is done for binary releases
of COLLADAMaya see
~project_dir/COLLADAMaya/COLLADAMaya.xcodeproj/configure_libxml_for_COLLADAMaya.sh
build tested with xcode 6
Build:
------
Open the project from ~project_dir/COLLADAMaya/COLLADAMaya.xcodeproj
The solution configurations
- Release 2015
- Debug 2015
- Release 2014
- Debug 2014
- Release 2013
- Debug 2013
- Release 2012
- Debug 2012
- Release 2011
- Debug 2011
will create a bundle called "COLLADAMaya.bundle". The file will be created in
the output folder under
~project_dir/COLLADAMaya/build/Debug, respectively in
~project_dir/COLLADAMaya/Release.
For help on installation, please read the INSTALL_MAC.TXT file.
Something went wrong with that request. Please try again.