Permalink
Browse files

add ia32-libs as a requirement for 64bit systems

  • Loading branch information...
1 parent 2acfc8c commit 70c0f09802f9d94ce12b2294653bca05566eca50 @Kilian committed Mar 3, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 debian/control
View
2 debian/control
@@ -9,7 +9,7 @@ Homepage: http://www.stereopsis.com/flux/
Package: fluxgui
Architecture: all
-Depends: ${misc:Depends}, ${python:Depends}, python-appindicator(>=0.0.19), python-gtk2(>=2.17.0), python-glade2(>=2.17.0), python-gconf(>=2.28.0), python-xdg(>=0.18), libxxf86vm1(>=1.1.0), python-pexpect(>=2.3)
+Depends: ${misc:Depends}, ${python:Depends}, python-appindicator(>=0.0.19), python-gtk2(>=2.17.0), python-glade2(>=2.17.0), python-gconf(>=2.28.0), python-xdg(>=0.18), libxxf86vm1(>=1.1.0), python-pexpect(>=2.3), ia32-libs(>=2.7)
XB-Python-Version: ${python:Versions}
Description: f.lux indicator applet is an indicator applet to control xflux, an
application that makes the color of your computer's display adapt to the time

0 comments on commit 70c0f09

Please sign in to comment.