Skip to content
This repository
Browse code

On second thought, require pacman 3.5 in PKGBUILD.

  • Loading branch information...
commit 0a2d44c6712437aed23f9b360db4e694a15bc05a 1 parent 7af11f6
Justin Davis juster authored

Showing 2 changed files with 2 additions and 2 deletions. Show diff stats Hide diff stats

  1. +1 1  PKGBUILD
  2. +1 1  PKGBUILD.git
2  PKGBUILD
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64')
9 9 url='https://github.com/Kiwi/clyde'
10 10 license=('custom')
11 11 makedepends=('make')
12   -depends=('lua-lzlib' 'lua-yajl-git' 'luasocket'
  12 +depends=('pacman>=3.5' 'lua-lzlib' 'lua-yajl-git' 'luasocket'
13 13 'luafilesystem' 'luasec')
14 14 provides=('lualpm=0.03')
15 15 conflicts=('clyde-git')
2  PKGBUILD.git
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64')
9 9 url='https://github.com/Kiwi/clyde'
10 10 license=('custom')
11 11 makedepends=('git' 'make')
12   -depends=('lua-lzlib' 'lua-yajl-git' 'luasocket' 'luafilesystem')
  12 +depends=('pacman>=3.5' 'lua-lzlib' 'lua-yajl-git' 'luasocket' 'luafilesystem')
13 13 provides=('clyde' 'lualpm')
14 14
15 15 _gitroot='git://github.com/Kiwi/clyde.git'

0 comments on commit 0a2d44c

Please sign in to comment.
Something went wrong with that request. Please try again.