Skip to content
[UNMAINTAINED] With this symfony plugin you can directly change or get the current Doctrine migration version.
PHP
Find file
Failed to load latest commit information.
lib/task
README.markdown Update the readme to the latest version of the task Aug 19, 2010

README.markdown

knpDoctrineVersionPlugin

Trivial symfony 1.4 plugin to force or get a Doctrine migration version.

Usage

The doctrine:version task can get the current Doctrine migration version:

./symfony doctrine:version

Provide a version argument to change the current version (without migrating):

./symfony doctrine:version 10

Installation

To use this plugin as a git submodule:

git submodule add git://github.com/knplabs/knpDoctrineVersionPlugin.git plugins/knpDoctrineVersionPlugin

Then enable it in your config/ProjectConfiguration.class.php. You're done!

Something went wrong with that request. Please try again.