New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove "Use Built-In Less Syntax Checker" option #1607

Closed
Naatan opened this Issue May 25, 2016 · 5 comments

Comments

Projects
None yet
3 participants
@Naatan
Member

Naatan commented May 25, 2016

Did we ever even have this?

@Naatan Naatan added the Type: Bug label May 25, 2016

@Naatan Naatan added this to the 10.0.1 milestone May 25, 2016

@mitchell-as

This comment has been minimized.

Member

mitchell-as commented May 25, 2016

No, I think it was just a bad copy-paste job.

@babobski

This comment has been minimized.

Contributor

babobski commented Jun 16, 2016

@Naatan on the komodo ide website it says you're supporting syntax checking for LESS
2016-06-16 08_11_09

@Naatan

This comment has been minimized.

Member

Naatan commented Jun 16, 2016

@babobski we do, we just don't ship a less executable, so the pref screen should not be showing that option.

@babobski

This comment has been minimized.

Contributor

babobski commented Jun 17, 2016

ah ok, it's supported, but not default configured

@Naatan

This comment has been minimized.

Member

Naatan commented Jun 17, 2016

By default it will detect it on your PATH.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment