Browse files

Do not upgrade to cairo 1.12 on travis

  • Loading branch information...
1 parent d3bf05a commit 60239da54d2fd1be0e007293e9f5fc1cf74b0474 @SimonSapin SimonSapin committed Jul 19, 2012
Showing with 2 additions and 7 deletions.
  1. +2 −7 .travis.yml
View
9 .travis.yml
@@ -10,11 +10,6 @@ python:
- "3.2"
before_install:
-
- # Tests require cairo 1.12
- - yes | sudo add-apt-repository ppa:ricotz/testing
- - sudo apt-get -q update
-
# See http://weasyprint.org/install/
- sudo apt-get -qy install
gir1.2-pango-1.0 imagemagick libcairo2 libcairo-gobject2
@@ -23,9 +18,9 @@ before_install:
# There is no python3-gobject-cairo in Ubuntu 11.10...
- sudo sed -i s/oneiric/precise/ /etc/apt/sources.list
- - sudo apt-get -q update
+ - sudo apt-get -qy update
- - sudo apt-get -qy install python3-gi python3-gi-cairo
+ - sudo -E apt-get -qy install python3-gi python3-gi-cairo
install:
- rm $VIRTUAL_ENV/lib/*/no-global-site-packages.txt

0 comments on commit 60239da

Please sign in to comment.