New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

File not found errors if userlang=en-gb #81

Closed
Krinkle opened this Issue Jun 11, 2017 · 2 comments

Comments

2 participants
@Krinkle
Owner

Krinkle commented Jun 11, 2017

Originally reported at Krinkle/intuition-web#2 by @Jarry1250


Contrast https://tools.wmflabs.org/jarry-common/?userlang=en-gb and https://tools.wmflabs.org/jarry-common/?userlang=en.

Example error: Warning: file_get_contents(/mnt/nfs/labstore-secondary-tools-project/intuition/src/Intuition/language/messages/general/en-gb.json): failed to open stream: No such file or directory in /mnt/nfs/labstore-secondary-tools-project/intuition/src/Intuition/src/Intuition.php on line 814

@Krinkle

This comment has been minimized.

Show comment
Hide comment
@Krinkle

Krinkle Jun 20, 2017

Owner

@Jarry1250 This bug should be fixed by 8cd1629. It's released as part of release v0.6.1.

Can you try to upgrade and let me know if it is resolved?

Owner

Krinkle commented Jun 20, 2017

@Jarry1250 This bug should be fixed by 8cd1629. It's released as part of release v0.6.1.

Can you try to upgrade and let me know if it is resolved?

@Jarry1250

This comment has been minimized.

Show comment
Hide comment
@Jarry1250

Jarry1250 Jun 21, 2017

Contributor

Thanks! I can't reproduce with the new version.

Contributor

Jarry1250 commented Jun 21, 2017

Thanks! I can't reproduce with the new version.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment