Permalink
Browse files

allow for future versions of rails (min requirement is 3.1.0) -- fixes

  • Loading branch information...
1 parent 2e18bdd commit 212704891dc2fd3ebb409dae60f133f1e9a1773b @jejacks0n jejacks0n committed Jan 21, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile.lock
  2. +1 −1 mercury-rails.gemspec
View
@@ -4,7 +4,7 @@ PATH
mercury-rails (0.2.3)
coffee-script
paperclip
- rails (~> 3.1.0)
+ rails (>= 3.1.0)
GEM
remote: http://rubygems.org/
View
@@ -16,7 +16,7 @@ Gem::Specification.new do |s|
# Runtime Dependencies
- s.add_runtime_dependency('rails', ["~> 3.1.0"])
+ s.add_runtime_dependency('rails', [">= 3.1.0"])
s.add_runtime_dependency('paperclip')
s.add_runtime_dependency('coffee-script')

0 comments on commit 2127048

Please sign in to comment.