Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Kunena 3.0.0-BETA1 Release

  • Loading branch information...
commit f280eec88edfaa4c4385472aa15ee5c142c358bc 1 parent edafa95
@mahagr mahagr authored
Showing with 6 additions and 5 deletions.
  1. +3 −3 README.md
  2. +2 −1  build/build.xml
  3. +1 −1  pkg_kunena.xml
View
6 README.md
@@ -11,9 +11,9 @@
*Kunena* 3.0 requires
- Joomla! 2.5: version 2.5.6 or greater (>= 2.5.8 recommended)
- Joomla! 3.0: version 3.0.2 or greater (>= 3.0.2 recommended)
- PHP: version 5.3.1 or greater (>= 5.4.11 recommended)
+ Joomla! 2.5: version 2.5.6 or greater (>= 2.5.9 recommended)
+ Joomla! 3.0: version 3.0.2 or greater (>= 3.0.3 recommended)
+ PHP: version 5.3.1 or greater (>= 5.4.13 recommended)
MySQL: version 5.1 or greater (>= 5.5 recommended)
Our installer will check for minimal version requirements and will abort the install if they are no met.
View
3  build/build.xml
@@ -139,8 +139,9 @@
</fileset>
</copy>
- <!-- Remove Mirage template -->
+ <!-- Remove Mirage & Crypsis template -->
<delete dir="${tmp_dir}/packages/com_kunena/site/template/mirage" />
+ <delete dir="${tmp_dir}/packages/com_kunena/site/template/crypsis" />
<!-- Move libraries -->
<move todir="${tmp_dir}/libraries">
View
2  pkg_kunena.xml
@@ -3,7 +3,7 @@
<extension type="package" version="2.5" method="upgrade">
<name>Kunena Forum Package</name>
<packagename>kunena</packagename>
- <version>3.0.0-BETA1-DEV</version>
+ <version>3.0.0-BETA1</version>
<versionname>Wanga</versionname>
<creationDate>@kunenaversiondate@</creationDate>
<author>Kunena Team</author>
Please sign in to comment.
Something went wrong with that request. Please try again.