New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ebay api has changed #3751

Closed
810 opened this Issue Mar 23, 2016 · 2 comments

Comments

Projects
None yet
2 participants
@810
Member

810 commented Mar 23, 2016

Steps to reproduce the issue

add ebay item

Expected result

see the ebay item

Actual result

The ebay item id given is invalid, no result has been sent

System information (as much as possible)

Joomla version: J3.4/J3.5
Kunena version: 4.0.10
Php version: All
Database version: All

Additional comments

@810 810 added bug 4.0 labels Mar 23, 2016

@810 810 added this to the 4.0.11 milestone Mar 23, 2016

@810

This comment has been minimized.

Member

810 commented Mar 23, 2016

ok the eBay AppID key was empty, we need to check why its empty.

@xillibit

This comment has been minimized.

Member

xillibit commented Mar 23, 2016

It check both if the eBay App ID is set and if the ID of object item is empty, so you have in both cases the same error message :

The ebay item id given is invalid, no result has been sent

xillibit added a commit to xillibit/Kunena-forum that referenced this issue Mar 23, 2016

xillibit added a commit to xillibit/Kunena-forum that referenced this issue Mar 23, 2016

xillibit added a commit to xillibit/Kunena-forum that referenced this issue Mar 24, 2016

810 added a commit that referenced this issue Mar 25, 2016

@810 810 closed this Mar 25, 2016

810 pushed a commit to 810/Kunena-Forum that referenced this issue Apr 19, 2016

810 added a commit that referenced this issue Apr 19, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment