Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Submit button does not respond #5891

Closed
sshcli opened this issue May 3, 2018 · 8 comments
Closed

Submit button does not respond #5891

sshcli opened this issue May 3, 2018 · 8 comments
Labels
Milestone

Comments

@sshcli
Copy link
Member

@sshcli sshcli commented May 3, 2018

Steps to reproduce the issue

  1. Templates->Crypsis->bbcode->Editor = WYSIWYG
  2. Go to example.com/forum/newtopic
  3. Leave all fields empty
  4. Press the submit button

Expected result

You should be warned about empty fields

Actual result

Nothing happens

System information (as much as possible)

oomla version: 3.8.7
Kunena version: 5.1.0-RC8-DEV
Php version: 7.2.5
Database version: MySQL 5.6.38

Additional comments

@810
Copy link
Member

@810 810 commented May 3, 2018

i get the message:
Cannot save message: Message body is empty!

@sshcli
Copy link
Member Author

@sshcli sshcli commented May 3, 2018

and you @rich20 ?

@rich20
Copy link
Member

@rich20 rich20 commented May 4, 2018

Cannot save message: Message body is empty!

I get this message only on New Topic, not on Reply or Quick Reply

  • New Topic - Cannot save message: Message body is empty!
  • Reply - nothing
  • Quick Reply - nothing
@sshcli
Copy link
Member Author

@sshcli sshcli commented May 4, 2018

I did uninstall/Install kunena again, and I keep getting the same results. (Button does not respond)

This is the error I get in the console:
error

@810
Copy link
Member

@810 810 commented May 6, 2018

  • New Topic - Cannot save message: Message body is empty!
  • Reply - Cannot save message: Message body is empty!
  • Quick Reply - Cannot save message: Message body is empty!
@rich20
Copy link
Member

@rich20 rich20 commented May 7, 2018

I get the same error in my console:
An invalid form control with name='message' is not focusable.

810 added a commit that referenced this issue Jun 7, 2018
@810 810 added this to the 5.1.1 milestone Jun 7, 2018
@810 810 closed this Jun 7, 2018
@sshcli
Copy link
Member Author

@sshcli sshcli commented Jun 7, 2018

Tests Results based on d2cacc0 = ✔️Pass/Good/Ok

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants