New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

All users including mods and admins get at all posts a mail (no matter which setting) #6021

Closed
rich20 opened this Issue Jul 5, 2018 · 0 comments

Comments

Projects
None yet
2 participants
@rich20
Member

rich20 commented Jul 5, 2018

All users including mods and admins get at all posts a mail. Only logged in users get no mail.

System information (please complete the following information)

Joomla version: 3.8.10 and 3.8.11-dev
Kunena version: 5.1.2-DEV
Php version: 7.0.20 and 7.2.1
Database version:

Desktop (please complete the following information):

  • OS: [e.g. iOS]
  • Browser [e.g. chrome, safari]
  • Version [e.g. 22]

Smartphone (please complete the following information):

  • Device: [e.g. iPhone6]
  • OS: [e.g. iOS8.1]
  • Browser [e.g. stock browser, safari]
  • Version [e.g. 22]

Additional context
Add any other context about the problem here.

@rich20 rich20 added bug 5.1 labels Jul 5, 2018

@rich20 rich20 added this to the 5.1.2 milestone Jul 5, 2018

810 added a commit that referenced this issue Jul 8, 2018

@810 810 closed this Jul 8, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment