Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Auto completion of smilies does not work #6097

Closed
rich20 opened this issue Aug 27, 2018 · 0 comments
Closed

Auto completion of smilies does not work #6097

rich20 opened this issue Aug 27, 2018 · 0 comments
Labels
Milestone

Comments

@rich20
Copy link
Member

rich20 commented Aug 27, 2018

Describe the bug
Auto completion of smilies in messages does not work

To Reproduce

  1. Click on Reply or create a new topic
  2. Enter a smiley combination in the text field such as :c or :s

Expected behavior
Related proposals of smilies

Actual result
It's browser related, either nothing, only the Firefox console shows if you set the cursor
Empty string passed to getElementById () jquery.min.js:2:24932

Screenshot have been created with Kunena 5.0.14
bildschirmfoto von 2018-08-27 18-26-26

System information (please complete the following information)
Joomla version: 3.8.12-dev
Kunena version: 5.1.3 and 5.1.4-DEV
Php version: 7.2.7
Database version: 5.5.58

Linux Browsers
Tested with :Opera, Firefox and Chromium

Additional context
Also tested on k.org

@rich20 rich20 added this to the 5.1.4 milestone Aug 27, 2018
@810 810 closed this as completed Sep 11, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

2 participants