Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Wrong author meta tags when is set "Display User Name = No" #6197

Closed
rich20 opened this Issue Jan 26, 2019 · 2 comments

Comments

Projects
None yet
4 participants
@rich20
Copy link
Member

rich20 commented Jan 26, 2019

Describe the bug
https://www.kunena.org/forum/general-questions-and-how-tos/156599-editing-disabling-open-graph-meta-tags

To Reproduce
Steps to reproduce the behavior:

  1. Set in the configuratio (tab Users) "Display User Name = No"
  2. Open a topic and see the source code of this page

Expected behavior
It should be displayed the real author name (the same as in the Kunena topic)

Actual result
Nevertheless it shows the user name although this in the Kunena setting is disabled
Example: <meta property="og:author" content="rich" />

@rich20 rich20 added bug 5.1 labels Jan 26, 2019

@rich20 rich20 added this to the 5.1.9 milestone Jan 26, 2019

@Ruud68

This comment has been minimized.

Copy link
Contributor

Ruud68 commented Jan 27, 2019

Hi, I think og:author is a non existing tag.
Author can be used in a context (like article:author or video:author but then that name should point to a opengraph profile.
selection_330

@yourVirtualAssistant01

This comment has been minimized.

Copy link

yourVirtualAssistant01 commented Jan 28, 2019

I also have this problem. I hope somebody could help.

810 added a commit that referenced this issue Feb 5, 2019

@810 810 closed this Feb 5, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.