Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

28 lines (16 sloc) 0.477 kb
BUILD INSTRUCTIONS
==================
Ubuntu Linux
------------
CMake version 2.8 or higher is required. Unfortunately (as of January 3, 2010)
Ubuntu's default CMake is still at 2.6.x, so you'll have to build it yourself.
You can install other build dependencies with:
sudo apt-get install flex bison libreadline-dev
To build libcpu:
make
RUNNING SOME TESTS
==================
x86 front-end
-------------
To run the x86 front-end tests:
./test/scripts/8086.sh
Jump to Line
Something went wrong with that request. Please try again.