Skip to content
Permalink
Browse files

fix(docs): change npm to yarn in advanced usage docs

  • Loading branch information...
dannypaz committed Jul 22, 2019
1 parent e09fe42 commit 527a2d629905f8ca58d731f8edc1f9176775ea4e
Showing with 5 additions and 5 deletions.
  1. +5 −5 docs/ADVANCED.md
@@ -14,7 +14,7 @@

To compile the Zap wallet, you will need:

- **[Node.js version >= 8](https://nodejs.org)** and **[npm version >= 5](https://www.npmjs.com)**
- **[Node.js version >= 12](https://nodejs.org)** and **[npm version >= 5](https://www.npmjs.com)**
- **[yarn](https://yarnpkg.com/lang/en/docs/install/)**

### Downloading Zap
@@ -53,24 +53,24 @@ To setup your own `lnd` for use with Zap please follow the instructions on the [
To test that everything has been installed correctly:

```bash
npm run build
npm run test
yarn build
yarn test
```

### Running

To run Zap in development mode:

```bash
npm run dev
yarn && yarn dev
```

### Linting

To check linting:

```bash
npm run lint
yarn lint
```

### Debugging

0 comments on commit 527a2d6

Please sign in to comment.
You can’t perform that action at this time.