New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Custom links not shown properly during find & replace. #214

Closed
mkroon1 opened this Issue May 4, 2017 · 0 comments

Comments

Projects
1 participant
@mkroon1
Collaborator

mkroon1 commented May 4, 2017

When performing a find and replace action on a custom link in a viewlist, the preview field is not parsed like the original field. The consequence is that the preview field does not display the content as how it would be displayed after the find & replace action has been completed.

@mkroon1 mkroon1 added the bug trivial label May 4, 2017

@mkroon1 mkroon1 added this to TODO in Milestone 3.0-19 May 4, 2017

@ifokkema ifokkema removed this from TODO in Milestone 3.0-19 Jun 14, 2017

@ifokkema ifokkema added this to TODO in Milestone 3.0-20 Jun 14, 2017

@mkroon1 mkroon1 removed this from TODO in Milestone 3.0-20 Oct 5, 2017

@mkroon1 mkroon1 added this to Todo in Milestone 3.0-21 Oct 5, 2017

@mkroon1 mkroon1 added this to the 3.0 Build 21 milestone Oct 5, 2017

mkroon1 added a commit that referenced this issue Nov 14, 2017

@mkroon1 mkroon1 moved this from Todo to In progress in Milestone 3.0-21 Nov 16, 2017

@mkroon1 mkroon1 moved this from In progress to To be reviewed in Milestone 3.0-21 Dec 6, 2017

Milestone 3.0-21 automation moved this from To be reviewed to Done Jan 26, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment