New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Labels with parentheses do not get indexed appropriately for \ref{} #134

Closed
kathode opened this Issue Apr 19, 2015 · 2 comments

Comments

Projects
None yet
2 participants
@kathode

kathode commented Apr 19, 2015

Hi there,

I have just been giving LaTeXing a trial to see whether it can replace my current LaTeX editor.

I have a lot of labels in a large project with several .tex files, which often use parentheses in the label definition. Unfortunately, it seems that when using the lookup feature for the \cref{} command, the strings after any parentheses get erased. See the attached screenshot for an example.

screen shot 2015-04-19 at 20 16 12

This functionality is really crucial for my type of work, and I think it is not working as intended.

Thanks

@csch0

This comment has been minimized.

Show comment
Hide comment
@csch0

csch0 Apr 20, 2015

Contributor

Then indeed there is a problem, I think here it comes by your used names. Will add this as bug

Contributor

csch0 commented Apr 20, 2015

Then indeed there is a problem, I think here it comes by your used names. Will add this as bug

@kathode

This comment has been minimized.

Show comment
Hide comment
@kathode

kathode Jun 3, 2015

Hi @csch0, is there any update on this bug? I would love to have this fixed in the near future.

kathode commented Jun 3, 2015

Hi @csch0, is there any update on this bug? I would love to have this fixed in the near future.

@csch0 csch0 added this to the 1.2.14 milestone Jun 25, 2015

@csch0 csch0 closed this Jun 25, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment