Skip to content
Browse files

Change spelling of License to British spelling

This does look odd now as I have got so used to the US spelling.
  • Loading branch information...
1 parent c5e0d67 commit 4f6360aeaf92ba3e9b8bfacc6426e04d9514c590 @LawrenceWoodman committed Jul 31, 2011
Showing with 4 additions and 4 deletions.
  1. +1 −1 LICENSE.rdoc → LICENCE.rdoc
  2. +2 −2 README.rdoc
  3. +1 −1 Rakefile
View
2 LICENSE.rdoc → LICENCE.rdoc
@@ -1,4 +1,4 @@
-= The MIT License
+= The MIT Licence
Copyright (c) 2011 Lawrence Woodman
View
4 README.rdoc
@@ -131,6 +131,6 @@ If you find a bug or want to make a feature request, please report it at the
Mida project's {issues tracker}[https://github.com/LawrenceWoodman/mida/issues]
on github.
-== License
+== Licence
Copyright (c) 2011 Lawrence Woodman.
-This software is licensed under the MIT License. Please see the file, LICENSE.rdoc, for details.
+This software is licensed under the MIT Licence. Please see the file, LICENCE.rdoc, for details.
View
2 Rakefile
@@ -14,7 +14,7 @@ spec = Gem::Specification.new do |s|
s.required_ruby_version = '>=1.9'
s.files = Dir['lib/**/*.rb'] + Dir['spec/**/*.rb'] + Dir['*.rdoc'] + Dir['Rakefile']
s.executables = ['mida']
- s.extra_rdoc_files = ['README.rdoc', 'LICENSE.rdoc', 'CHANGELOG.rdoc']
+ s.extra_rdoc_files = ['README.rdoc', 'LICENCE.rdoc', 'CHANGELOG.rdoc']
s.rdoc_options << '--main' << 'README.rdoc'
s.add_dependency('nokogiri', '>= 1.5')
s.add_dependency('blankslate')

0 comments on commit 4f6360a

Please sign in to comment.
Something went wrong with that request. Please try again.