New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Dependencies on mongoose and express #13

Closed
barraponto opened this Issue May 3, 2012 · 2 comments

Comments

Projects
None yet
2 participants
@barraponto

Shouldn't this module depend on both mongoose and depend?

@rauchg

This comment has been minimized.

Show comment
Hide comment
@rauchg

rauchg May 3, 2012

Contributor

Well, you have to be using those 2 modules already, so they're guaranteed to be there

Contributor

rauchg commented May 3, 2012

Well, you have to be using those 2 modules already, so they're guaranteed to be there

@rauchg rauchg closed this May 3, 2012

@barraponto

This comment has been minimized.

Show comment
Hide comment
@barraponto

barraponto May 3, 2012

that would make npm install express-mongoose a bit more useful.

that would make npm install express-mongoose a bit more useful.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment