Permalink
Browse files

bump package version, take out note about version of zmq 2.1 required…

… since it's no longer required
  • Loading branch information...
1 parent 0e8de15 commit 22ddb7f5738bc73b83d9d08ab7c3fba7132f1cbb @JustinTulloss JustinTulloss committed Jun 2, 2011
Showing with 2 additions and 3 deletions.
  1. +1 −2 README.md
  2. +1 −1 package.json
View
@@ -5,8 +5,7 @@ in production. Bug reports welcome.
To Install
==========
-First, get [ØMQ 2.1], >2.1.0 is required. [Homebrew] on Mac will get you what
-you need.
+First, get [ØMQ 2.1], [Homebrew] on Mac will get you what you need.
Then use [npm] to install zeromq.node:
View
@@ -1,6 +1,6 @@
{
"name": "zeromq",
- "version": "0.5.0",
+ "version": "0.5.1",
"description": "Bindings for node.js to zeromq",
"main": "zeromq",
"repository": {

0 comments on commit 22ddb7f

Please sign in to comment.