Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Ogre Forms Window does not show on the screen #2

Open
LeifBloomquist opened this issue Apr 4, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@LeifBloomquist
Copy link
Owner

commented Apr 4, 2017

I am trying to use your Point Visualizer in Visual Studio 2015. The problem is that even though it is ‘built’ and ‘running’ the Ogre Forms Window does not show on the screen and it looks as if nothing is running. Any ideas what is going wrong?

Many thanks Steve

@LeifBloomquist

This comment has been minimized.

Copy link
Owner Author

commented Apr 4, 2017

Quick answer: I'm not sure yet.

Do you see any window or icon in the taskbar at all?

If you hit Pause in VS, where does it stop? (should be on the line mRoot.RenderOneFrame(); in OgreForm.cs)

I'm on VS 2013, should be the same but maybe this is my excuse to upgrade!

@SteveGalvin

This comment has been minimized.

Copy link

commented Apr 5, 2017

Dear Leif

Many thanks for coming back to me...

No window or icon visible. It does not seem to get to the OgreForm.cs as per the attached screenshots. Is there anything that you can see from the references that is missing?

Look forward to hearing from you.

snip_20170405154231
snip_20170405154633
snip_20170405154711

@LeifBloomquist

This comment has been minimized.

Copy link
Owner Author

commented Apr 6, 2017

Looking at your first screenshot, it looks like you're missing MOGRE .

You should be able to install MOGRE through Visual Studio's NuGet:

https://www.nuget.org/packages/Mogre1.7.4

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.