Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix missing dependency in libXau #2780

Merged
merged 1 commit into from Jun 17, 2018

Conversation

@lobermann
Copy link
Contributor

commented Jun 17, 2018

After the recent update to xorg server 2.0 I got an error when building libXau that
No package ‘xproto’ found. Looking at the PR #2651
I saw it was changed to xorgproto. Adding it to the dependencies fixed the build.

I did a clean build before adding it. Building on Ubuntu. Build worked without issues before the update to xorg 2.0.

after the recent update to xorg server 2.0 I got an error when building libXau that
no package xproto was found. Looking at the PR #2651
I saw it was changed to xorgproto. Adding it to the dependencies fixed the build
@CvH CvH added BUGFIX LE 9.0 labels Jun 17, 2018
@CvH

This comment has been minimized.

Copy link
Member

commented Jun 17, 2018

tx - I can confirm the problem is fixed with this pr

@CvH
CvH approved these changes Jun 17, 2018
@CvH CvH merged commit 196403b into LibreELEC:master Jun 17, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.