Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Login Connect #1337

Open
kajtazi2001 opened this issue May 31, 2019 · 1 comment

Comments

2 participants
@kajtazi2001
Copy link

commented May 31, 2019

First of all, thank you for taking the time to report this issue.

Please note that the bug tracker does not accept reports on account or character
issues that are unrelated to the server's development. You should open a ticket
in game and wait for the response of a gamemaster. They may redirect you to this
bug tracker if they believe there's a server issue that they cannot help you
with.

Before writing your report, please do read and consider the following points to
increase the quality of your report.

Search the issue tracker for open and closed issues before opening a new
issue. You may be able to contribute additional facts by commenting on
existing issues instead of adding extra noise in a separate issue.
http://www.wowhead.com/ and http://db.vanillagaming.org/ are not valid sources
for quests, items etc., instead, please use archived versions of
http://wow.allakhazam.com or http://www.thottbot.com through
https://archive.org/.
Validate the date and time of the archived sources to a certain patch. The
patch release dates can be found on the corresponding WoWWiki article, as
found at http://wowwiki.wikia.com/wiki/Category:World_of_Warcraft_patches.
Videos are valid if and only if the footage contains a timestamp or
information that confirms the time it was recorded. Date of upload is NOT
valid and does not confirm when it was shot.

Once you've read this message, delete it and write your report below.

--

Hello guys, i started playing at Light'shope yesterday, and i hitted level 11 yesterday, and today I woke up, I typed my username and password down below it's say connect and after like 10 secs instantly disconnected, i don't know what to do, can someone help please?

@Tiposha

This comment has been minimized.

Copy link

commented Jun 5, 2019

Hi, I have the same problem, after restarting server I can't connect to lightbringer, but I can connect to another server

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.