Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

PM2 does not show CPU and Memory usage as expected #3215

Closed
ManuGowda opened this issue Mar 28, 2019 · 0 comments

Comments

Projects
3 participants
@ManuGowda
Copy link
Member

commented Mar 28, 2019

Expected behavior

PM2 should show CPU and Memory usage

Actual behavior

Currently, with 1.6.0 changes the CPU is shown 0% and Memory utilization is between 30-40 which not quite accurate without the child process behavior.

Steps to reproduce

Build 1.6.0 release and run lisk and check the PM2 for stats.

Which version(s) does this affect? (Environment, OS, etc...)

1.6.0

@shuse2 shuse2 added this to To do in Version 1.6.0 via automation Mar 28, 2019

@lsilvs lsilvs self-assigned this Mar 29, 2019

shuse2 added a commit that referenced this issue Mar 29, 2019

Merge pull request #3220 from LiskHQ/3215-pm2-dont-show-cpu-mem-usage
PM2 does not show CPU and Memory usage as expected - Closes #3215

@shuse2 shuse2 closed this Mar 29, 2019

Version 1.6.0 automation moved this from To do to Done Mar 29, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.