Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't find files with excessive periods in filename #224

Open
b0rnwr0ng opened this issue Nov 21, 2018 · 5 comments

Comments

@b0rnwr0ng
Copy link

commented Nov 21, 2018

7.9.2, win10. Been noticing files are scanned and in the database but get an error when trying to playing them, like "1983... (a merman).flac"

@b0rnwr0ng

This comment has been minimized.

Copy link
Author

commented Nov 21, 2018

It looks like it wants to play the filename %20ELL%20PCM2CH%20-%2011%20-%201983...%20(A%2

Also, came across this later in the log for different filename. My files are accessing via unc shares.

[18-11-21 10:58:29.7445] Slim::Control::Request::renderAsArray (2233) Error: request should set useIxHashes in Slim::Control::Request->new()

@mherger

This comment has been minimized.

Copy link
Contributor

commented Sep 8, 2019

Would the server.log have any hint about the playback failure when you tried to play that file?

@b0rnwr0ng

This comment has been minimized.

Copy link
Author

commented Sep 8, 2019

@michaelherger

This comment has been minimized.

Copy link

commented Sep 9, 2019

If it didn't appear in the library, how did you play it?!? And you said:

Been noticing files are scanned and in the database but get an error when trying to playing them, like "1983... (a merman).flac"

@b0rnwr0ng

This comment has been minimized.

Copy link
Author

commented Sep 9, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.