Skip to content
Select2 - For Browserify
JavaScript
Latest commit 13b4327 May 29, 2015 @LoicMahieu Update README.md
Failed to load latest commit information.
lib Fix export Dec 19, 2012
select2 @ 0673856 Use right commit of select2@3.4.5 Mar 18, 2014
.gitignore Initial commit Dec 18, 2012
.gitmodules Initial commit Dec 18, 2012
README.md Update README.md May 29, 2015
package.json increase version number Mar 18, 2014

README.md

There are much better solutions for requiring select2 in browserify than this module. See https://github.com/LoicMahieu/select2-browserify/issues/4

Select2-browserify

Browersified version of the excellent jQuery based replacement for select boxes: Select2

Get started:

Install select2-browserify

npm install browserify            # Install browserify if not yet
npm install select2-browserify

Require it

var $ = require('jquery'),
    select2 = require('select2-browserify');

Links:

Browserify: https://github.com/substack/node-browserify
Select2: http://ivaynberg.github.com/select2

Something went wrong with that request. Please try again.