Permalink
Browse files

Bump version of perl required to 5.12 - due to failing cpan testers

I thought Perl::MinimumVersion would detect that properly - but alas, it doesn't
  • Loading branch information...
1 parent 677192f commit 636564bb5cf9c45bd802c41798aba0d88abfcab0 @LoonyPandora committed Apr 12, 2012
Showing with 3 additions and 1 deletion.
  1. +1 −1 lib/Acme/Addslashes.pm
  2. +1 −0 t/001_basics.t
  3. +1 −0 t/002_features.t
@@ -50,7 +50,7 @@ B<UPDATE> Now with extra long slashes for even more protection! Thanks ~SKINGTON
=cut
-
+use v5.12;
use strict; # lolwut? strict??
use Encode qw(encode);
View
@@ -1,5 +1,6 @@
use Test::More tests => 1;
+use v5.12;
use strict;
use warnings;
use utf8;
View
@@ -1,5 +1,6 @@
use Test::More tests => 4;
+use v5.12;
use strict;
use warnings;
use utf8;

0 comments on commit 636564b

Please sign in to comment.