Skip to content
master
Switch branches/tags
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
 
 
src
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Linfa

Python bindings for the Rust crate linfa.

Requirements

  • Rust nightly compiler (2019-10-17 or later)
  • Python 3.7+
  • poetry

Build

poetry install

Tests

poetry run pytest

License

Dual-licensed to be compatible with the Rust project.

Licensed under the Apache License, Version 2.0 http://www.apache.org/licenses/LICENSE-2.0 or the MIT license http://opensource.org/licenses/MIT, at your option. This file may not be copied, modified, or distributed except according to those terms.

About

Python bindings for Rust's linfa crate.

Resources

License

Stars

Watchers

Forks

Releases

No releases published

Packages

No packages published