New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't install LuxCore renderer #201

Closed
abutashin opened this Issue Aug 15, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@abutashin

abutashin commented Aug 15, 2018

I've problem installing luxcore render on blender.

System Information

OS: Windows 10
processor: core i3 8100
system ram: 8gb
graphics card: gtx 1050ti

Software Version

  • Blender version: 2.79
  • LuxCore version: 2.0

Error message from Blender console

Traceback (most recent call last):
File "C:\Program Files (x86)\Blender Foundation\Blender\2.79\scripts\modules\addon_utils.py", line 331, in enable
mod = import(module_name)
File "C:\Program Files (x86)\Blender Foundation\Blender\2.79\scripts\addons\BlendLuxCore_init_.py", line 13, in
from .bin import pyluxcore
ImportError: DLL load failed: %1 is not a valid Win32 application.

Traceback (most recent call last):
File "C:\Program Files (x86)\Blender Foundation\Blender\2.79\scripts\modules\addon_utils.py", line 331, in enable
mod = import(module_name)
File "C:\Program Files (x86)\Blender Foundation\Blender\2.79\scripts\addons\BlendLuxCore_init_.py", line 13, in
from .bin import pyluxcore
ImportError: DLL load failed: %1 is not a valid Win32 application.

Short description of error

ImportError: DLL load failed: %1 is not a valid Win32 application.

Pls help me.

@Theverat

This comment has been minimized.

Show comment
Hide comment
@Theverat

Theverat Aug 15, 2018

Member

Have you installed the Intel C++ redistributable as mentioned at the end of the release post?
You also need the Visual Studio stuff as mentioned on the download page, did you install that?

Member

Theverat commented Aug 15, 2018

Have you installed the Intel C++ redistributable as mentioned at the end of the release post?
You also need the Visual Studio stuff as mentioned on the download page, did you install that?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment