New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

PATHOCL+METROPOLIS output difference with PATHOCL+RANDOM/SOBOL #11

Closed
Dade916 opened this Issue Dec 20, 2017 · 1 comment

Comments

Projects
1 participant
@Dade916
Member

Dade916 commented Dec 20, 2017

Sometime there is a difference in average image luminance when rendering with PATHOCL+METROPOLIS and PATHOCL+RANDOM/SOBOL or PATHCPU+RANDOM/SOBOL/METROPOLIS.
This may be explained with the startup bias due to large number of tasks in OpenCL but may be also a bug.

CPU+RANDOM:
cpu-rnd
CPU+METROPOLIS:
cpu-met
GPU+RANDOM:
gpu-rnd
GPU+METROPOLIS:
gpu-met

@Dade916 Dade916 added the bug label Dec 20, 2017

@Dade916 Dade916 added this to Known problems in LuxCoreRender v2.0 Dec 23, 2017

@Dade916 Dade916 added the known_bug label Jan 3, 2018

@Dade916 Dade916 removed the known_bug label Jan 26, 2018

@Dade916 Dade916 self-assigned this Jan 26, 2018

@Dade916

This comment has been minimized.

Member

Dade916 commented Jan 26, 2018

Fixed !!!!

@Dade916 Dade916 closed this Jan 26, 2018

LuxCoreRender v2.0 automation moved this from Known problems to Done Jan 26, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment