Permalink
Browse files

[fix] build: Since the opabsl is a plugin, qmlflat should be load the…

… opabsl
  • Loading branch information...
BourgerieQuentin committed Jul 17, 2012
1 parent 36e957c commit 1409546fdf404ed634ecf1c5306017701ca09a09
Showing with 1 addition and 1 deletion.
  1. +1 −1 Makefile
View
@@ -269,7 +269,7 @@ install-qmlflat: # depends on opabsl_for_compiler, but we don't want to run ocam
@echo "set -e" >> $(INSTALL_DIR)/bin/qmlflat
@echo "set -u" >> $(INSTALL_DIR)/bin/qmlflat
@chmod 755 $(INSTALL_DIR)/bin/qmlflat
- @echo 'exec opa --parser classic --no-stdlib --no-server --no-cps --no-closure --no-ei --no-constant-sharing --no-undot --separated off --value-restriction disabled --no-warn duplicateL0 --no-warn typer.warncoerce --no-warn unused --no-discard-of-unused-stdlib --no-warn pattern "$$@"' \
+ @echo 'exec opa --parser classic --no-stdlib --no-server --no-cps --no-closure --no-ei --no-constant-sharing --no-undot --separated off --value-restriction disabled --no-warn duplicateL0 --no-warn typer.warncoerce --no-warn unused --no-discard-of-unused-stdlib --no-warn pattern $(STDLIB_DIR)/opabsl.opp "$$@"' \
>> $(INSTALL_DIR)/bin/qmlflat
# installs some dev tools on top of the normal install; these should not change often

0 comments on commit 1409546

Please sign in to comment.