Permalink
Browse files

[doc] README: OCaml 4

  • Loading branch information...
1 parent 04566b6 commit c143c68ceee0bbe06d808a9d5b1849784f3f948e @Aqua-Ye Aqua-Ye committed Dec 7, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -23,7 +23,7 @@ should get you there. `./configure` should report any missing dependencies and
point you to the packages you may install to fix them (although those may depend
on your distribution). `make` needs to be GNU make.
-The main dependencies of Opa is OCaml 3.12 and Node.js >= 0.6. In case your distribution doesn't provide a recent enough version, or if you miss some other dependencies, you can use the `installation_helper.sh` script, which automates the download and
+The main dependencies of Opa is OCaml 4.00 and Node.js >= 0.6. In case your distribution doesn't provide a recent enough version, or if you miss some other dependencies, you can use the `installation_helper.sh` script, which automates the download and
installation of our dependencies. Try
$ tools/dependencies/installation_helper.sh --help

0 comments on commit c143c68

Please sign in to comment.