Permalink
Browse files

[fix] configure: typo on word Opa

  • Loading branch information...
1 parent a9431ae commit fb3a4096dd00d25731ba9831d68f70e53e8a2353 @Aqua-Ye Aqua-Ye committed with BourgerieQuentin Jun 18, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 configure
View
@@ -154,7 +154,7 @@ if [ -n "${IS_MAC:-}" ]; then
if which gsed > /dev/null 2>&1; then echo-ok ok
else
echo-err Not found
- echo "gsed is needed to build OPA."
+ echo "gsed is needed to build Opa."
if which port >/dev/null 2>&1; then
echo -e " You should run:\n\tsudo port install gsed"
# else #todo# [add useful suggestion here]
@@ -165,7 +165,7 @@ if [ -n "${IS_MAC:-}" ]; then
if which gtail gmktemp gsort greadlink >/dev/null 2>&1; then echo-ok ok
else
echo-err Not found
- echo "GNU coreutils are needed to build OPA."
+ echo "GNU coreutils are needed to build Opa."
if which port >/dev/null 2>&1; then
echo -e " You should run:\n\tsudo port install coreutils"
# else #todo# [add useful suggestion here]
@@ -610,7 +610,7 @@ lib-not-found () {
}
check-cryptokit () {
- if !(check-ocaml-lib $1 $2 $3 "let _ = Cryptokit.MAC.hmac_sha256 \"OPA\""); then
+ if !(check-ocaml-lib $1 $2 $3 "let _ = Cryptokit.MAC.hmac_sha256 \"Opa\""); then
echo-err "You need cryptokit >= 1.4"
fi
}

0 comments on commit fb3a409

Please sign in to comment.