Skip to content
This repository

Bootstrap should be updated for 2 #43

Closed
Dandandan opened this Issue · 4 comments

2 participants

Frederic Ye

Bootstrap 2 is different and should be updated.

For example
btn active => btn btn-active

Frederic Ye

You mean in the boostrap widgets?

Yes =)

Frederic Ye

yes indeed, we have to update the full widget library ;)

Frederic Ye

Hello, i updated the bootstrap widgets in our latest nightly build.

Some API has changed, so be careful when upgrading. You can have a look at the source code for help.

If you want to use the previous widgets, import stdlib.widgets.deprecated.bootstrap

More info here : http://lists.owasp.org/pipermail/opa/2012-March/000916.html

Frederic Ye Aqua-Ye closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.