Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 28 lines (23 sloc) 1.206 kb
dbb28c1 @MSch Initial commit
authored
1 # -*- encoding: utf-8 -*-
2 require File.expand_path("../lib/devise/twitter/version", __FILE__)
3
4 Gem::Specification.new do |s|
5 s.name = "devise-twitter"
6 s.version = Devise::Twitter::VERSION
7 s.platform = Gem::Platform::RUBY
8 s.authors = ['Martin Schuerrer']
9 s.email = ['martin@schuerrer.org']
720ff9a @MSch Update description
authored
10 s.homepage = "http://github.com/MSch/devise-twitter"
11 s.summary = "Sign in via Twitter and Connect your account to Twitter functionality for your Devise/Rails app"
2080a32 @MSch Update description
authored
12 s.description = "Sign in via Twitter and Connect your account to Twitter functionality for your Devise/Rails app"
dbb28c1 @MSch Initial commit
authored
13
14 s.required_rubygems_version = ">= 1.3.6"
15 s.rubyforge_project = "devise-twitter"
16
17 # FIXME: Seems like bundler can't handle [">= 1.1.0", "< 1.3.0"]
18 s.add_dependency "devise", ">= 1.1.0"
19 s.add_dependency "warden_oauth", "~> 0.1.1"
20 s.add_development_dependency "bundler", ">= 1.0.0"
4f9558c @MSch Add rspec
authored
21 s.add_development_dependency "rspec", "~> 2.0.0.beta"
dbb28c1 @MSch Initial commit
authored
22
0ddb1fc @MSch Update gemspec to bundler 1.0.1 style
authored
23 s.files = `git ls-files`.split("\n")
24 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
25 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
26 s.require_paths = ["lib"]
dbb28c1 @MSch Initial commit
authored
27 end
Something went wrong with that request. Please try again.