Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No sound #536

Open
dirkjanl opened this Issue Apr 22, 2017 · 4 comments

Comments

Projects
None yet
3 participants
@dirkjanl
Copy link

dirkjanl commented Apr 22, 2017

Since a few days I hear no sound when I've recorded something from my computer. When I check Pulse, I can not open Pulse Volumecontrol, see the picture. How do I solve this?
[img]http://i.imgur.com/HbOHDiE.jpg[/img]

@MaartenBaert

This comment has been minimized.

Copy link
Owner

MaartenBaert commented May 8, 2017

Looks like you are not running PulseAudio at all. I have no idea why.

@bullkang

This comment has been minimized.

Copy link

bullkang commented May 12, 2017

Hello Maarten,

First of all thank you very much for developing such and awesome program, has really helped me a lot as this is the one I use for making my videos for youtube.

It has always been running smoothly but today after the update and upgrade,
it is not recording the sound. I don't know what to do, hope you can help me.
Here is what the program says:

[PageRecord::StartPage] Iniciando página ...

[PageRecord::StartPage] Página iniciada.

[SimpleSynth::Init] Aviso: el tamaño del buffer 2048 no está soportado, usando 3072 en su lugar. Esto no es un problema.

[SimpleSynth::SynthThread] Hilo del notificador de audio iniciado.

[MakeThreadHighPriority] Warning: Can't increase the thread priority.

[PageRecord::StartOutput] Iniciando salida ...

[Muxer::Init] Usando formato matroska (Matroska).

[Muxer::AddStream] Usando codec libx264 (libx264 H.264 / AVC / MPEG-4 AVC / MPEG-4 part 10).

[VideoEncoder::PrepareStream] Using pixel format yuv420.

[BaseEncoder::EncoderThread] Hilo del codificador iniciado.

[Muxer::AddStream] Usando codec libvorbis (libvorbis Vorbis).

[AudioEncoder::PrepareStream] Using sample format f32p.

[BaseEncoder::EncoderThread] Hilo del codificador iniciado.

[Muxer::MuxerThread] Hilo del muxer iniciado.

[PageRecord::StartOutput] Iniciada salida.

[PageRecord::StartInput] Iniciando entrada ...

[Synchronizer::SynchronizerThread] Hilo del sincronizador iniciado.

[X11Input::Init] Usando la memoria compartida de X11.

[X11Input::InputThread] Hilo de entrada iniciado.

[PageRecord::StartInput] Entrada iniciada.

[ALSAInput::InputThread] Hilo de entrada iniciado.

[FastResampler::Resample] Resample ratio is 1.0000 (was 0.0000).

[PageRecord::StopOutput] Deteniendo salida ...

[Synchronizer::~Synchronizer] Deteniendo hilo del sincronizador...

[Synchronizer::SynchronizerThread] Hilo del sincronizador detenido.

[Muxer::Finish] Deteniendo codificadores ...

[BaseEncoder::EncoderThread] Vaciando codificador ...

[BaseEncoder::EncoderThread] Vaciando codificador ...

[BaseEncoder::EncoderThread] Hilo del codificador detenido.

[BaseEncoder::EncoderThread] Hilo del codificador detenido.

[Muxer::MuxerThread] Hilo del muxer detenido.

[Muxer::~Muxer] Deteniendo codificadores ...

[Muxer::~Muxer] Esperando al hilo muxer para detenerse ...

[BaseEncoder::~BaseEncoder] Deteniendo hilo del codificador ...

[BaseEncoder::~BaseEncoder] Deteniendo hilo del codificador ...

[PageRecord::StopOutput] Detenida salida.

[PageRecord::StopInput] Deteniendo entrada ...

[X11Input::~X11Input] Deteniendo hilo de grabación ...

[X11Input::InputThread] Hilo de entrada detenido.

[ALSAInput::~ALSAInput] Deteniendo hilo de grabación ...

[ALSAInput::InputThread] Hilo de entrada detenido.

[PageRecord::StopInput] Detenida entrada.

Would really appreciate your help!! Thanks again!

@MaartenBaert

This comment has been minimized.

Copy link
Owner

MaartenBaert commented May 13, 2017

This doesn't seem to be an SSR problem. Try using a different program to record sound (e.g. Audacity), I suspect all programs will be affected. It's likely a problem with your sound settings (which you can change with 'alsamixer') or drivers.

@bullkang

This comment has been minimized.

Copy link

bullkang commented May 14, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.