Added Necessary imports #850

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
4 participants
@Flafla2
Contributor

Flafla2 commented Mar 8, 2012

Apparently when I was submitting my last pull request I forgot to copy/paste the imports in, causing errors(I didn't have git set up on my mac at the time, and I manually edited the files via github).

This is a simple error fix, doesn't really change much.

@kylecbrodie

This comment has been minimized.

Show comment
Hide comment
@kylecbrodie

kylecbrodie Mar 8, 2012

Contributor

I haven't had any errors thus far, but its always good to include the right imports

Contributor

kylecbrodie commented Mar 8, 2012

I haven't had any errors thus far, but its always good to include the right imports

@yofreke

This comment has been minimized.

Show comment
Hide comment
@yofreke

yofreke Mar 8, 2012

Collaborator

The project would not build if there were missing imports. Just to be thorough, I checked and both of them are currently un-needed in the latest develop build. If that was it, close the pull?

Collaborator

yofreke commented Mar 8, 2012

The project would not build if there were missing imports. Just to be thorough, I checked and both of them are currently un-needed in the latest develop build. If that was it, close the pull?

@Flafla2

This comment has been minimized.

Show comment
Hide comment
@Flafla2

Flafla2 Mar 8, 2012

Contributor

Weird. Maybe someone else put them in? Sorry for the unnecessary pull request, though.

Contributor

Flafla2 commented Mar 8, 2012

Weird. Maybe someone else put them in? Sorry for the unnecessary pull request, though.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment