Skip to content
This repository
tree: 4721db1fa8
Fetching contributors…

Cannot retrieve contributors at this time

file 30 lines (25 sloc) 0.633 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
source "http://rubygems.org"

# Specify your gem's dependencies in guard-phpunit.gemspec
gemspec

gem 'rake'
gem 'pry'

require 'rbconfig'

platforms :ruby do
  if RbConfig::CONFIG['target_os'] =~ /darwin/i
    gem 'rb-fsevent', '~> 0.9.1'
    gem 'growl', '~> 1.0.3'
  end
  if RbConfig::CONFIG['target_os'] =~ /linux/i
    gem 'rb-inotify', '~> 0.8.8'
    gem 'libnotify', '~> 0.7.3'
  end
end

platforms :jruby do
  if RbConfig::CONFIG['target_os'] =~ /darwin/i
    gem 'growl', '~> 1.0.3'
  end
  if RbConfig::CONFIG['target_os'] =~ /linux/i
    gem 'rb-inotify', '~> 0.8.8'
    gem 'libnotify', '~> 0.7.3'
  end
end
Something went wrong with that request. Please try again.