Permalink
Browse files

Add the minimum required version of ruby to the README

Closes #3
  • Loading branch information...
1 parent 4da07e8 commit 42e8485d11e98fb2ef78664cd6a21e4d249c7468 @Maher4Ever committed Sep 4, 2012
Showing with 2 additions and 0 deletions.
  1. +2 −0 README.md
View
@@ -4,6 +4,8 @@ Windows Directory Monitor (WDM) is a thread-safe ruby library which can be used
It's mostly implemented in C and uses the Win32 API for a better performance.
+**Important**: WDM only runs on ruby versions >= *1.9.2*!
+
## Installation
If you are using Bundler, add the following line to your application's Gemfile:

0 comments on commit 42e8485

Please sign in to comment.