WDM error message is either non-clear or confusing for Windows #9

Open
simongcc opened this Issue Mar 30, 2013 · 0 comments

Comments

Projects
None yet
1 participant

Not sure if it is fixed already in 1.0.0, just in case, post here for reference.

Background:
When installed Compass 0.13.alpha.2, the Compass Watch requires WDM 0.0.3 with the following message:

"to satisfy the dependency: gem install --version '~> 0.0.3' wdm...

Actually, this statement [gem install --version '~> 0.0.3' wdm] is not working
use > gem install wdm -v 0.0.3 instead
reference: http://rubygems.org/gems/wdm/versions/0.0.3

It seems that the error message is from WDM, if it is fixed in , just ignore it.
Because finding the right installation procedure for novice might be difficult.
Note here just in case.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment